Cent OS 6.7 Pgloader kurun

oy
0

Ben yüklemeye çalışıyorum pgloader CentOS üzerinde 6.7 (64 bit)


adımlar

wget http://pgsql.tapoueh.org/pgloader/pgloader-3.0.98-21.el6.x86_64.rpm
rpm -Uvh pgloader-3.0.98-21.el6.x86_64.rpm

Sonuç

-Uvh pgloader-3.0.98-21.el6.x86_64.rpm: bilinmeyen seçenek


Bunu nasıl düzeltebilirim? Bir şey mi kaçırdım ? Böyle rpm ya da bir şey yüklemek gerekiyor mu?

Oluştur 15/06/2016 saat 12:24
kullanıcı
Diğer dillerde...                            


2 cevaplar

oy
1

senin rpm de tüm seçenekleri desteklemez gibi görünüyor. sadece deneyin

rpm -i pgloader-3.0.98-21.el6.x86_64.rpm
Cevap 15/06/2016 saat 13:00
kaynak kullanıcı

oy
0

Ben yürüterek benim CentOS 6.7 üzerinde pgloader yükleme başararak:

yum install --enablerepo=*postgresql* pgloader

pgloader paket bir PostgreSQL repo kullanılabilir görünüyor.

Cevap 28/09/2017 saat 09:33
kaynak kullanıcı

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more